HIlfe kennt fast nichts

Für Fragen rund um die Ide und zum Debugger
Benutzeravatar
kralle
Lazarusforum e. V.
Beiträge: 650
Registriert: Mi 17. Mär 2010, 14:50
OS, Lazarus, FPC: Linux Mint 19.3 , FPC 3.3.1 , Lazarus 2.1.0 -Win10 & XE7Pro
CPU-Target: 64Bit
Wohnort: Bremerhaven
Kontaktdaten:

Re: HIlfe kennt fast nichts

Beitrag von kralle »

Moin,

ich nutze Lazarus 1.8.0 RC3 (SVN: 55409) mit FPC 3.0.2 unter Windows 8.1 Pro 64-Bit und bei mir funktioniert nur ein "F1" auf einen Schlüsselwort im Quelltexteditor.
Im Formular-Designer, passiert nicht. STRG+F1 hat auch keine Wirkung.

Gruß HEiko
Linux Mint 19.3 , FPC-Version: 3.3.1 , Lazarus 2.1.0
+ Delphi XE7SP1

wp_xyz
Beiträge: 3249
Registriert: Fr 8. Apr 2011, 09:01

Re: HIlfe kennt fast nichts

Beitrag von wp_xyz »

Das deckt sich dann mit meinen Beobachtungen. Und wie ist es, wenn Einträge im Objekt-Inspektor selektiert sind?

Das mit dem Ctrl-F1 hatte ich weiter oben schon erklärt: Ich verwende das klassische Tastaturlayout, und da ist für den Aufruf der Hilfe F1 wirkungslos, sondern man muss Ctrl-F1 verwenden (warum eigentlich?)

Benutzeravatar
kralle
Lazarusforum e. V.
Beiträge: 650
Registriert: Mi 17. Mär 2010, 14:50
OS, Lazarus, FPC: Linux Mint 19.3 , FPC 3.3.1 , Lazarus 2.1.0 -Win10 & XE7Pro
CPU-Target: 64Bit
Wohnort: Bremerhaven
Kontaktdaten:

Re: HIlfe kennt fast nichts

Beitrag von kralle »

Moin,
wp_xyz hat geschrieben:Und wie ist es, wenn Einträge im Objekt-Inspektor selektiert sind?

Dann funktioniert die F1-Hilfe auch.

Aber, das alles funktioniert erst, nach dem ich die in dem anderen Thread genannten Änderungen am Hilfe-Progamm durchgeführt habe.

Gruß Heiko
Linux Mint 19.3 , FPC-Version: 3.3.1 , Lazarus 2.1.0
+ Delphi XE7SP1

Antworten